<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Remembering one of the best singer-songwriters ever | </title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://paulwalternewbury.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r,i,b,bi:latin,latin-ext","PT+Serif:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active blockquote{font-family:"PT Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Serif",serif}.wf-active .widget_search .search-field{font-family:"PT Serif",serif}.wf-active .widget_search .search-submit{font-family:"PT Serif",serif}.wf-active #infinite-handle span{font-family:"PT Serif",serif}.wf-active h1{font-family:"PT Serif",serif;font-size:25.2px;font-weight:400;font-style:normal}.wf-active h2{font-family:"PT Serif",serif;font-size:21px;font-weight:400;font-style:normal}.wf-active h3{font-family:"PT Serif",serif;font-size:18.9px;font-weight:400;font-style:normal}.wf-active h4{font-family:"PT Serif",serif;font-size:15.4px;font-style:normal;font-weight:400}.wf-active h5{font-family:"PT Serif",serif;font-size:14px;font-style:normal;font-weight:400}.wf-active h6{font-family:"PT Serif",serif;font-size:11.2px;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"PT Serif",serif;font-size:9.8px;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"PT Serif",serif;font-size:31.5px;font-weight:400;font-style:normal}.wf-active .page-title{font-size:11.2px;font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-size:12.6px;font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-size:21px;font-family:"PT Serif",serif;font-style:normal}.wf-active .site-description{font-family:"PT Serif",serif;font-size:12.6px;font-weight:400;font-style:normal}.wf-active .comments-title{font-size:21px;font-weight:400;font-style:normal}</style>
<meta name="google-site-verification" content="ozHuDPx8QXI_FvvsqvYdywjSKYNmztHyO46CRUBQ__8" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://paulwalternewbury.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://paulwalternewbury.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Remembering one of the best singer-songwriters ever Comments Feed" href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/IWoZj6oX4LP0JW12yhqZj+PZ2ExGm9CbkhPPlkOiFlYtThilrmhXj3IdJ9MIukhIKCM+dOjqRg/6PYRhB9AMyGzeqTf3YLcb+mxOTN150j9EarK1OgCaDVxwl71QNczFBmRObvDoIfDCAQMVWw4i7D7W2QzmnGvP+kLWcQESVSmEmlYcStHF3ujXt5XzqmvbaPl6Xyouw' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFjt0KwjAMRl/IGuYf7kJ8lq3EGmmT0maUvb2VIkzEeXc+vpwkUKKxwoqsoHcMmCFOI1QidmWYTcKSSGsPWWePW5vzBhZSmEz0kyPO4JAxUS1+4Jf75yCxbUdNiVZC0wlYtG1+w/pPYrzYQUn4I5ibHyitqQlHL66igzq1iC/pGi7d4Xzcdf3+1D+e8Il6+Q==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paulwalternewbury.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three favourite songs about&nbsp;clothes' href='https://paulwalternewbury.wordpress.com/2017/03/12/three-songs-about-new-clothes/' />
<link rel='next' title='Theresa May prepares to trigger Article&nbsp;50' href='https://paulwalternewbury.wordpress.com/2017/03/16/theresa-may-prepares-to-trigger-article-50/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/" />
<link rel='shortlink' href='http://wp.me/p1Kps-7JR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fpaulwalternewbury.wordpress.com%2F2017%2F03%2F16%2Fremembering-one-of-the-best-singer-songwriters-ever%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fpaulwalternewbury.wordpress.com%2F2017%2F03%2F16%2Fremembering-one-of-the-best-singer-songwriters-ever%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering one of the best singer-songwriters ever" />
<meta property="og:url" content="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/" />
<meta property="og:description" content="&#8230;and dear Terry Wogan who was a great admirer of his work&#8230;. As a coincidence I remembering learning the poem &#8220;Home thoughts from abroad&#8221; off by heart when I was about 11 yea…" />
<meta property="article:published_time" content="2017-03-16T18:23:20+00:00" />
<meta property="article:modified_time" content="2017-03-16T18:24:13+00:00" />
<meta property="og:image" content="http://img.youtube.com/vi/qsJ8iqS-Kio/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/qsJ8iqS-Kio/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/qsJ8iqS-Kio" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/qsJ8iqS-Kio" />
<meta name="twitter:site" content="@paulwalteruk" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/qsJ8iqS-Kio/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@paulwalteruk" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://paulwalternewbury.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://paulwalternewbury.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://paulwalternewbury.wordpress.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
			#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
			#flickr_icon_td {padding:0 5px 0 0 !important;}
			.flickr_badge_image {text-align:center !important;}
			.flickr_badge_image img {border: 1px solid black !important;}
			#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
			#flickr_badge_uber_wrapper a:hover,
			#flickr_badge_uber_wrapper a:link,
			#flickr_badge_uber_wrapper a:active,
			#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#3993ff;}
			#flickr_badge_wrapper {background-color:#ffffff;border: solid 1px #000000}
			#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://paulwalternewbury.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Remembering one of the best singer-songwriters ever |  on WordPress.com" />
<meta name="description" content="...and dear Terry Wogan who was a great admirer of his work.... As a coincidence I remembering learning the poem &quot;Home thoughts from abroad&quot; off by heart when I was about 11 years old. https://youtu.be/qsJ8iqS-Kio" />
	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://paulwalternewbury.files.wordpress.com/2017/02/cropped-greenham-common33.png);
		}
		</style>
			<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'paulwalternewbury.wordpress.com',
				pageURL: 'https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-29751 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://paulwalternewbury.wordpress.com/" rel="home"></a></h1>
					<h2 class="site-description"></h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<h1 class="menu-toggle" title="Menu"><span class="screen-reader-text">Menu</span></h1>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu"><ul>
<li ><a href="https://paulwalternewbury.wordpress.com/">Home</a></li><li class="page_item page-item-14512"><a href="https://paulwalternewbury.wordpress.com/about-2/">About</a></li>
<li class="page_item page-item-4900"><a href="https://paulwalternewbury.wordpress.com/comments-policy/">Comments policy</a></li>
<li class="page_item page-item-18122"><a href="https://paulwalternewbury.wordpress.com/total-politics-profile/">Profile</a></li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://paulwalternewbury.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-29751" class="post-29751 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Remembering one of the best singer-songwriters ever</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/" rel="bookmark"><time class="entry-date published" datetime="2017-03-16T18:23:20+00:00">March 16, 2017</time><time class="updated" datetime="2017-03-16T18:24:13+00:00">March 16, 2017</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://paulwalternewbury.wordpress.com/author/paulwalternewbury/">paulwalternewbury</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>&#8230;and dear Terry Wogan who was a great admirer of his work&#8230;.</p>
<p>As a coincidence I remembering learning the poem &#8220;Home thoughts from abroad&#8221; off by heart when I was about 11 years old.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='676' height='411' src='https://www.youtube.com/embed/qsJ8iqS-Kio?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-1143981040" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1143981040');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1143981040",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1143981040'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_523382_post_29751"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29751" class="share-twitter sd-button share-icon" href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29751" class="share-facebook sd-button share-icon" href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-416730-29751-58cb0bf7886cc' data-src='//widgets.wp.com/likes/#blog_id=416730&amp;post_id=29751&amp;origin=paulwalternewbury.wordpress.com&amp;obj_id=416730-29751-58cb0bf7886cc' data-name='like-post-frame-416730-29751-58cb0bf7886cc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://paulwalternewbury.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://paulwalternewbury.wordpress.com/2017/03/12/three-songs-about-new-clothes/" rel="prev"><span class="meta-nav">&larr;</span> Three favourite songs about&nbsp;clothes</a></div><div class="nav-next"><a href="https://paulwalternewbury.wordpress.com/2017/03/16/theresa-may-prepares-to-trigger-article-50/" rel="next">Theresa May prepares to trigger Article&nbsp;50 <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://paulwalternewbury.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ac5b063862" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fpaulwalternewbury.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="487ffa0590" /></p>
<input type="hidden" name="genseq" value="1489701879" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-6" class="widget widget_text"><h1 class="widget-title">The header image is&#8230;</h1>			<div class="textwidget">Greenham Common, Berkshire</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Wise words indeed&#8230;.</h1>			<div class="textwidget">What is this life if, full of care,
We have no time to stand and stare?—

W.H.Davies
</div>
		</aside><aside id="image-4" class="widget widget_image"><h1 class="widget-title">Tim and I</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/saddleworth-tim-farron-300x1823.jpg?w=245&amp;h=182" class="alignnone" width="245" height="182" /></div>
</aside><aside id="image-3" class="widget widget_image"><h1 class="widget-title">David and I</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/ddr-with-me.jpg?w=1024&amp;h=680" class="alignnone" width="1024" height="680" /></div>
</aside><aside id="twitter-5" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/paulwalteruk'>Tweets</a></h1><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/libdemvoice'>libdemvoice</a>: Despite fight by Lib Dems, government changes today deny up to 160,000 people suffering from menta… <a href="https://t.co/To3wnkWi9…" rel="nofollow">https://t.co/To3wnkWi9…</a> 				<a href="http://twitter.com/paulwalteruk/statuses/842488210492076032" class="timesince">34&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Senate intelligence chiefs of both parties reject Trump wiretapping claim <a href="https://www.theguardian.com/us-news/2017/mar/16/wiretapping-trump-tower-senate-intelligence-committee?CMP=share_btn_tw"> theguardian.com/us-news/2017/m…</a> 				<a href="http://twitter.com/paulwalteruk/statuses/842461207189684230" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/lordbonkers'>lordbonkers</a>: @<a href='http://twitter.com/paulwalteruk'>paulwalteruk</a> &quot;Awkward and heartfelt&quot; <a href="http://bit.ly/2mTNHYN"> bit.ly/2mTNHYN</a> 				<a href="http://twitter.com/paulwalteruk/statuses/842449878122926080" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/libdemvoice'>libdemvoice</a>: Theresa May prepares to trigger Article 50 <a href="http://ldv.org.uk/53661"> ldv.org.uk/53661</a> by @<a href='http://twitter.com/paulwalteruk'>paulwalteruk</a> 				<a href="http://twitter.com/paulwalteruk/statuses/842449851535249409" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Theresa May prepares to trigger Article 50 <a href="https://paulwalternewbury.wordpress.com/2017/03/16/theresa-may-prepares-to-trigger-article-50"> paulwalternewbury.wordpress.com/2017/03/16/the…</a> 				<a href="http://twitter.com/paulwalteruk/statuses/842446485052514304" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Remembering one of the best singer-songwriters ever <a href="http://youtube.com/watch?v=qsJ8iqS-Kio&#038;feature=youtu.be"> youtube.com/watch?v=qsJ8iq…</a> <a href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever"> paulwalternewbury.wordpress.com/2017/03/16/rem…</a> 				<a href="http://twitter.com/paulwalteruk/statuses/842441184001835008" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Could Donald Trump save the Greenham Control Tower project? <a href="http://www.newburytoday.co.uk/news/home/20918/could-donald-trump-save-the-greenham-control-tower-project.html#.WMrTwKOYKmA.twitter"> newburytoday.co.uk/news/home/2091…</a> 				<a href="http://twitter.com/paulwalteruk/statuses/842436517675044864" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Upton, Cornwall</h1>			<div class="textwidget"><img src="https://i1.wp.com/3.bp.blogspot.com/_0_1jH0TaDjU/TOgbIoqevoI/AAAAAAAAExM/SFcrP3lqXtY/s1600/upton3.jpg" width="288" height="192"> 

</div>
		</aside><aside id="image-5" class="widget widget_image"><h1 class="widget-title">St Piran&#8217;s flag</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/st-pirans-flag-1.jpg?w=320&amp;h=280" class="alignnone" width="320" height="280" /></div>
</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://paulwalternewbury.wordpress.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://paulwalternewbury.wordpress.com/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td>2</td><td>3</td><td>4</td><td><a href="https://paulwalternewbury.wordpress.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="https://paulwalternewbury.wordpress.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="https://paulwalternewbury.wordpress.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td><a href="https://paulwalternewbury.wordpress.com/2017/03/11/" aria-label="Posts published on March 11, 2017">11</a></td><td><a href="https://paulwalternewbury.wordpress.com/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td id="today"><a href="https://paulwalternewbury.wordpress.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent posts</h1>		<ul>
					<li>
				<a href="https://paulwalternewbury.wordpress.com/2017/03/16/theresa-may-prepares-to-trigger-article-50/">Theresa May prepares to trigger Article&nbsp;50</a>
						</li>
					<li>
				<a href="https://paulwalternewbury.wordpress.com/2017/03/16/remembering-one-of-the-best-singer-songwriters-ever/">Remembering one of the best singer-songwriters ever</a>
						</li>
					<li>
				<a href="https://paulwalternewbury.wordpress.com/2017/03/12/three-songs-about-new-clothes/">Three favourite songs about&nbsp;clothes</a>
						</li>
					<li>
				<a href="https://paulwalternewbury.wordpress.com/2017/03/11/the-new-european-provides-an-inspiring-read/">The New European provides an inspiring&nbsp;read</a>
						</li>
					<li>
				<a href="https://paulwalternewbury.wordpress.com/2017/03/11/probably-the-most-catchy-and-annoying-radio-advert-of-all-time/">Probably the most catchy and annoying radio advert of all&nbsp;time&#8230;.</a>
						</li>
				</ul>
		</aside>		<aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archive</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://paulwalternewbury.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://paulwalternewbury.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://paulwalternewbury.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/07/'> July 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/06/'> June 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/05/'> May 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/04/'> April 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/03/'> March 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/02/'> February 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2007/01/'> January 2007 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/12/'> December 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/11/'> November 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/10/'> October 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/09/'> September 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/08/'> August 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/07/'> July 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/06/'> June 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/05/'> May 2006 </option>
	<option value='https://paulwalternewbury.wordpress.com/2006/01/'> January 2006 </option>

		</select>
		</aside><aside id="image-10" class="widget widget_image"><h1 class="widget-title">Kartong beach, The Gambia</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/32740108571_6ac12fe3eb_o.jpg?w=3533&amp;h=2651" class="alignnone" width="3533" height="2651" /></div>
</aside><aside id="gravatar-3" class="widget widget_gravatar"><h1 class="widget-title">The Burbler-in-chief</h1><p><img alt='' src='https://1.gravatar.com/avatar/7e411157b7a64e6568743cee2c6d64a5?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Donnachadh McCarthy wrote:</h1>			<div class="textwidget">"You sadden me Paul Walter"</div>
		</aside><aside id="image-9" class="widget widget_image"><h1 class="widget-title">Goa, India</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/goa-river-sunrise.jpg?w=2696&amp;h=2219" class="alignnone" width="2696" height="2219" /></div>
</aside><aside id="text-12" class="widget widget_text"><h1 class="widget-title">Notice</h1>			<div class="textwidget">The views expressed in main posts here (excluding comments) are the personal views of the website owner only, and are not the views of any other person or corporate body. Comments underneath posts are not the opinions of the website owner. The website owner is not responsible for the content of external internet sites which are the subject of links on this website.</div>
		</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Ex-Senator Stuart Syvret wrote:</h1>			<div class="textwidget">"Mr Walter is a dangerous ignoramus and a clown"</div>
		</aside><aside id="image-6" class="widget widget_image"><h1 class="widget-title">Paddy and I</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/with-paddy5.jpg?w=282&amp;h=208" class="alignnone" width="282" height="208" /></div>
</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">The gist</h1>			<div class="textwidget">And the three men I admire most:
The father, son, and the holy ghost,
They caught the last train for the coast 
The day the music died.

Don McLean, "American Pie"</div>
		</aside><aside id="text-10" class="widget widget_text"><h1 class="widget-title">If everyone was listening</h1>			<div class="textwidget">The actors and jesters are here
The stage is in darkness and clear
For raising the curtain
And no one's quite certain whose play it is

Supertramp</div>
		</aside><aside id="image-8" class="widget widget_image"><h1 class="widget-title">Warning! &#8211; from New South Wales, Australia</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/warning.jpg?w=4000&amp;h=3000" class="alignnone" width="4000" height="3000" /></div>
</aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title">From www.politics.co.uk</h1>			<div class="textwidget">"There is a refreshing frankness to the musings of Liberal Burblings which single this blog out. The ability to not mince one's words is highly prized here and, when combined with the ability to profane without insulting the reader's intelligence, is excellent. Whether pondering on the state of the Lib Dems, the country or the world at large, you can rely on Liberal Burblings to tell it like he thinks it is."</div>
		</aside><aside id="image-7" class="widget widget_image"><h1 class="widget-title">Nick and I</h1><div style="overflow:hidden;"><img src="https://paulwalternewbury.files.wordpress.com/2017/02/nick-clegg-with-me2.jpg?w=211&amp;h=158" class="alignnone" width="211" height="158" /></div>
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h1 class="widget-title">RSS Feed</h1><ul><li><a href="https://paulwalternewbury.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://paulwalternewbury.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search this site</h1><form role="search" method="get" class="search-form" action="https://paulwalternewbury.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Posts from the past</h1>		<ul>
			<li><a href='https://paulwalternewbury.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/11/'>November 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/10/'>October 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/09/'>September 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/08/'>August 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/07/'>July 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/06/'>June 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/05/'>May 2006</a></li>
	<li><a href='https://paulwalternewbury.wordpress.com/2006/01/'>January 2006</a></li>
		</ul>
		</aside><aside id="flickr-3" class="widget widget_flickr"><h1 class="widget-title">Flickr Photos</h1>		<!-- Start of Flickr Badge -->
		<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0" class="flickr-size-thumbnail">
			<tr>
				<td>
					<table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
						<tr>
							<td align="center">
								<a href="https://www.flickr.com/photos/b-e-k/33308546812/"><img alt="Winter Sunrise II" title="Winter Sunrise II" src="https://farm3.staticflickr.com/2876/33308546812_77d068d198_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/lancarand/33313367852/"><img alt="Venturing out...." title="Venturing out...." src="https://farm4.staticflickr.com/3665/33313367852_e85ee0e96f_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/normanwest4tography/33429652706/"><img alt="Red Kite - Milvus milvus" title="Red Kite - Milvus milvus" src="https://farm1.staticflickr.com/612/33429652706_e82807fb11_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/bradders29/33313080302/"><img alt="Dornoch Sunrise" title="Dornoch Sunrise" src="https://farm4.staticflickr.com/3699/33313080302_0f21e084db_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/radonart/33321506722/"><img alt="wet field" title="wet field" src="https://farm4.staticflickr.com/3840/33321506722_096db5ac5b_t.jpg" border="0" /></a><br /><br />								<a href="http://www.flickr.com/explore/interesting/">More Photos</a>
							</td>
						</tr>
					</table>
				</td>
			</tr>
		</table>
		<!-- End of Flickr Badge -->
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7e411157b7a64e6568743cee2c6d64a5">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/paulwalternewbury.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/paulwalternewbury.wordpress.com\/wp-login.php?action=logout&_wpnonce=5ccbcf6594","homeURL":"https:\/\/paulwalternewbury.wordpress.com\/","postID":"29751","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_523382_post_29751={"id":523382,"unique_id":"wp-post-29751","title":"Remembering%20one%20of%20the%20best%20singer-songwriters%20ever","permalink":"https:\/\/paulwalternewbury.wordpress.com\/2017\/03\/16\/remembering-one-of-the-best-singer-songwriters-ever\/","item_id":"_post_29751"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_523382_post_29751 == 'undefined' ){PDRTJS_523382_post_29751 = new PDRTJS_RATING( PDRTJS_settings_523382_post_29751 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/paulwalternewbury.wordpress.com\/2017\/03\/16\/remembering-one-of-the-best-singer-songwriters-ever\/":29751};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"416730","siteName":"paulwalternewbury.wordpress.com","siteURL":"http:\/\/paulwalternewbury.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/paulwalternewbury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpaulwalternewbury.wordpress.com%2F2017%2F03%2F16%2Fremembering-one-of-the-best-singer-songwriters-ever%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/paulwalternewbury.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"55f4a5bb0a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3e3c462f35\" \/>","referer":"https:\/\/paulwalternewbury.wordpress.com\/2017\/03\/16\/remembering-one-of-the-best-singer-songwriters-ever\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/paulwalternewbury.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpaulwalternewbury.wordpress.com%2F2017%2F03%2F16%2Fremembering-one-of-the-best-singer-songwriters-ever%2F","postID":"29751","shortlink":"http:\/\/wp.me\/p1Kps-7JR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/paulwalternewbury.wordpress.com\/29751","statsLink":"https:\/\/wordpress.com\/stats\/post\/29751\/paulwalternewbury.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,025 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/paulwalternewbury.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpaulwalternewbury.wordpress.com%2F2017%2F03%2F16%2Fremembering-one-of-the-best-singer-songwriters-ever%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNtOwzAM/SG8bNImsQfEt2Sp27rNDTtJ2d/jPlBNaCqCpxydm2ObJYNLsWAsZhLTYSOH+fMwyYt5kEKF7OtAUYynGcV8VKw42th55J/mMmJQS643o4jisNg7MC5MRfV1zBP67yXRNhpsofSPrMyUwVOcoU+uCvS0rUzR+dppXG0uhaCFms3+ftCmnbvYTnW4WTbBSkFWBKkhM61lG7fX4NZl1oYN7bgZJaco1BCajkhPmF9+nJMU6L0lNjJa1jt9vxp6D2+n8+v1cjqeL8fpC8ID0Ig='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "paulwalternewbury.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'416730','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'416730','v':'wpcom','tz':'0','user_id':'0','post':'29751','subd':'paulwalternewbury'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGNVaStkNEY9RmxdLlI/aXo/ekd6eGRUa0lPM2MxVT15SE10RjFqPXhCUXhOQXRnTVgvL0UsbnwmRFUuSDc5XXhET0dzSTUrS0tBLz91UWQrV3lkPXZZRVNTbzRbTWdnOGR3alpTTDFTWy0/VC1pODNsK0VBOC9pWW9sKy9EUT03RysySExkbnlNWS9VeixjaFhjQy5vcElWYl9YTUZBalBMY1JiazB1byVzVVRlb3dNQnBLTWVNU3JBR0YmSD1jSkgwbkdRVjM/ajA1TTdOc2R5cVNkaWxwMGYyfDdmTWVGTmxRUW9IMkhwZmtnSC9GPSs5VThPQmh0Z2xJMytwNjVXOWY='}]);
_stq.push([ 'clickTrackerInit', '416730', '29751' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
